Ostatnie wiadomości

#31
Problemy / Odp: Nowa instalacja nie napeł...
Ostatnia wiadomość przez Bodzio ie - Wrzesień 04, 2021, 18:16:31 PM
Membrana to 100 gpd, ogranicznik jest w sumie to chuba dwa wyglądają tak samo jeden za drugim. Rozebrałem membrana jest czysta. Nie mam manometru żeby zmierzyć ciśnieniem w sieci. Mieszkam w ie i tu o takie rzeczy ciężko
#32
Problemy / Odp: Nowa instalacja nie napeł...
Ostatnia wiadomość przez Henryk7k - Wrzesień 04, 2021, 16:40:34 PM
Zawsze możesz rozkręcić wszystkie korpusy włącznie z membrana i sprawdzić na (oko) czy wszystko jest ok. Jesli np. masz wkład z granulatem węglowym i nie został dobrze wypłukanych przed założeniem membrana mogla się zanieczyścić,
#33
Problemy / Odp: Nowa instalacja nie napeł...
Ostatnia wiadomość przez Henryk7k - Wrzesień 04, 2021, 16:31:28 PM
A ogranicznik masz założony na odpływie(ścieku)?
Jaką masz wydajność membrany? Teoretycznie ustawia sie ogranicznik mnożąc wydajność x4 .  Można lekko zaniżyć te wartości jeśli się ma regulowany ogranicznik. Ja powinienem miec u siebie 1600 a mam 1200 przy 2 membranach 400gpd. System z dwoma membranami jest bardziej wydajny i oszczędny. Wszystkim polecam.
Pozdrawiam
#34
Problemy / Odp: Nowa instalacja nie napeł...
Ostatnia wiadomość przez Bodzio ie - Wrzesień 04, 2021, 15:50:45 PM
Na zbiorniku jest podana wartość od 8-10 psi. Zmierzyłem ilość wody czystej do brudnej. Na 250 ml czystej do ścieków leci 850ml brudnej. Analogicznie na litr oczyczonej 3, 4litra brudnej.
#35
Problemy / Odp: Nowa instalacja nie napeł...
Ostatnia wiadomość przez Henryk7k - Wrzesień 04, 2021, 11:37:06 AM
9psi to za dużo. Na zbiorniku powinno byc napisane odpowiednie wartości.  Możliwe ze masz za słabe ciśnienie w sieci i dlatego system słabo pracuję, Odłącz zbiornik i sprawdź jaka jest wydajność. Potrzebujesz manometr aby zmierzyć ciśnienie. Najlepiej założyć przed membrana i będziesz wiedział co i jak.
#36
Problemy / Odp: Nowa instalacja nie napeł...
Ostatnia wiadomość przez Bodzio ie - Wrzesień 04, 2021, 06:56:54 AM
Po zwiększenie ciśnienia w zbiorniku jest mniej wody około 3l. Nie wiem jak zmierzyć ciśnienie w kranie. Myślę że może jakiś filtr jest zablokowany?
#37
Problemy / Odp: Nowa instalacja nie napeł...
Ostatnia wiadomość przez Bodzio ie - Wrzesień 02, 2021, 22:57:47 PM
Nie mogłem uporać się z ciśnieniem w zbiorniku, przed chwilą napompowałem go do 9 PSI na stacji paliw. Teraz zbiornik się napełnia, dam znać potem. W domu jest pompa wspomagająca na ciepła wodę i zimną w łazience. Kuchnia ma oddzielne zasilanie bo pompa się nie włącza
#38
Problemy / Odp: Nowa instalacja nie napeł...
Ostatnia wiadomość przez Henryk7k - Sierpień 31, 2021, 23:25:13 PM
Czy masz odpowiednie ciśnienie w systemie, Lub pompę podnoszącą ciśnienie? Zachodzi zjawisko przeciwstawnego ciśnienia.
https://www.water2buy.com/reverse-osmosis-help/w2b-easyro/storage-tank-not-filling-up/
Nie znalazłem nic na szybko możesz przetłumaczyć słownikiem. Są tu wymienione wszystkie pomocne wskazówki.
Pozdrawiam
#39
Problemy / Odp: Nowa instalacja nie napeł...
Ostatnia wiadomość przez Bodzio ie - Sierpień 31, 2021, 22:47:08 PM
Dziękuję za podpowiedź, sprawdzę to bo dzisiaj nie miałem jak zmierzyć ciśnienia w zbiorniku, próbowałem zmierzyć to kompresorem do auta ale za mała skala. Napompowałem tak trochę na oko. Po napełnieniu zbiornika wodą wyszło 5,,5l czyli pół litra więcej. Dam znać jutro jak sprawdze dokładnie ciśnienie.
#40
Problemy / Odp: Nowa instalacja nie napeł...
Ostatnia wiadomość przez Henryk7k - Sierpień 31, 2021, 12:21:00 PM
Witaj na forum
Pierwsza sprawa to sprawdź ciśnienie powietrza w zbiorniku, prawdopodobnie jest za niskie.
Jeśli mam racje to super jeśli nie to będziemy myśleć co dalej
Pozdrawiam.

TinyPortal 2.2.2 © 2005-2022