Autor Wątek: Dziwna praca membrany osmotycznej  (Przeczytany 15620 razy)

Offline JacekP

  • Nowy
  • *
  • Wiadomości: 3
  • Pomógł 0
Dziwna praca membrany osmotycznej
« dnia: Marzec 23, 2013, 19:57:46 pm »
Witam

Jestem tutaj nowy, głupio zaczynać od problemu - trzeba od czegoś zacząć

Posiadam zestaw osmozy oparty o trzy filtry wstępne, membranę oraz dodatkowy filtr węglowy za membraną + zbiornik na wodę.

W zestawie wszystko zostało wymienione od kolanka z ogranicznikiem przepływu aż po zawór i ogranicznik. Membrana ma niecałe 3 miesiące. Problem polega na tym, że od wczoraj ogromna ilość wody jest zlewana do ścieku a bardzo niewielka idzie na zlewkę i zbiornik. W czasie 1 minuty zestaw produkuje 151 ml czystej wody a na wylew kranowy idzie 502 ml. Tydzień temu wymieniałem kolanko z ogranicznikiem przepływu. Zestaw też nie wyłącza prawidłowo wody - nawet przy wyłączonym zbiorniku wody. Czy to kwalifikuje właściwie nową membranę do wymiany ? Czy trzeba sprawdzić inny element ??

Wszystkie wężyki są drożne.

Pozdrawiam i dziękuję za odpowiedź.
« Ostatnia zmiana: Marzec 23, 2013, 20:00:08 pm wysłana przez JacekP »

Offline Artur

  • Nowy
  • *
  • Wiadomości: 4
  • Pomógł 0
Odp: Dziwna praca membrany osmotycznej
« Odpowiedź #1 dnia: Marzec 24, 2013, 09:44:00 am »
spróbuj odpowietrzyć system (tj, cały zestaw filtrów i obróć je do góry nogami i powtórz czynność 2-3 razy)

Offline GreguS

  • Administrator
  • Technik
  • *
  • Wiadomości: 248
  • Pomógł 33
Odp: Dziwna praca membrany osmotycznej
« Odpowiedź #2 dnia: Marzec 24, 2013, 15:44:47 pm »
Zobacz wątek: http://forum.osmoza.pl/index.php/topic,20.0.html
lub ewentualnie zaznacz na schemacie z tego wątku, tudzież z wykorzystaniem
nazw elementów, co udało Ci się ostatnio wymienić...
Wtedy będzie łatwiej coś konkretnie doradzić, chyba że post wyżej rozwiązał Twój problem...
i daj znać co i jak.


Sklep z filtrami do wody - tutaj
Poradniki - kliknij

Offline JacekP

  • Nowy
  • *
  • Wiadomości: 3
  • Pomógł 0
Odp: Dziwna praca membrany osmotycznej
« Odpowiedź #3 dnia: Marzec 24, 2013, 18:48:57 pm »
Dziękuję za odpowiedzi.

Powyższy post nic nie pomógł, po całej operacji w czasie 1 minuty zestaw produkuje 141 ml czystej wody (mierzony po i przed 11, czyli bez i z kolankiem) a na wylew kranowy (mierzony po restryktorze 13) idzie 552 ml. Zestaw nie wyłącza się nawet przy zamkniętym zbiorniku na wodę, choć wcześniej się wyłączał. W zaworze czterodrożnym wydaje się, że ciśnienie wody jest zbyt małe by zamknąć odpływ wody do membrany.

W zestawie:
Wszystkie filtry wymieniałem około 3 miesiące + 1 tydzień;
Restryktor i membrana mają około 3 miesięcy - wymieniałem je razem;
Kolanko oznaczone numerem 11 - wymieniałem tydzień temu, miałem podobny objaw - zestaw nie wyłączał wody,sytuacja naprawiła się na tydzień.
Zawór oznaczony numerem 12 wymieniałem  niecały miesiąc temu.

Do tego zamiennie kupiłem nowy restryktor 13 i nowy zawór 12 ... wymiana nie przynosi żadnego efektu.

Wydaje się jakby woda przepływała przez zbiornik z membraną bez żadnego oporu ...
« Ostatnia zmiana: Marzec 24, 2013, 18:54:44 pm wysłana przez JacekP »

Offline Paweł

  • Użytkownik
  • ***
  • Wiadomości: 28
  • Pomógł 3
Odp: Dziwna praca membrany osmotycznej
« Odpowiedź #4 dnia: Marzec 24, 2013, 21:38:38 pm »
Może być, że kostka nr 12 jest źle założona, lub uszkodzona,
może być że jest za niskie ciśnienie w sieci, żeby system działał poprawnie,
może być że kolanko z zaworem zwrotnym, jest zapchane, czyli podczas instalacji podszedł teflon i go zblokował
może być uszkodzona obudowa membrany, a dokładniej w środku jest taki trzpień w który wchodzi membrana,
jeżeli jest pęknięta, to nie będzie działała poprawnie, skutkując takimi efektami...

póki co tyle mi przychodzi do głowy..

Offline JacekP

  • Nowy
  • *
  • Wiadomości: 3
  • Pomógł 0
Odp: Dziwna praca membrany osmotycznej
« Odpowiedź #5 dnia: Marzec 27, 2013, 17:58:08 pm »
Dziękuję za odpowiedzi ..

Wymieniłem obudowę membrany i membranę - wszystko wróciło do normy. Układ się wyłącza tak jak powinien. Po ostatnich pomiarach widzę, że mam niskie ciśnienie w sieci i pewnie bez pompy się za bardzo nie obejdzie. Dziękuję Wszystkim za pomoc.

Teraz pracuję nad jakimś pojemnikiem na wodę zlewaną do ściegu. Szkoda marnować taką ilość wody na zlew. Zwłaszcza, że ta woda jest po filtrowaniu wstępnym (3 filtry).