Autor Wątek: Problem z membraną-nie przepuszcza wody  (Przeczytany 11126 razy)

Offline przesq

  • Nowy
  • *
  • Wiadomości: 2
  • Pomógł 0
Problem z membraną-nie przepuszcza wody
« dnia: Lipiec 27, 2013, 22:20:45 pm »
Witam,

Mam problem z używanym sporadycznie systemem odwróconej osmozy RO-7.
Membrana nie przepuszcza wody. Całość wylewa się przez restryktor.
Zacząłem od wymiany zaworu czterodrogowego. Nic to nie zmieniło.
Znalazłem na jakimś forum, że przyczyną może być zawór zwrotny - faktycznie był uszkodzony bo nie puszczał w żadną ze stron przy wdmuchiwaniu powietrza. Zmieniłem i nic to nie zmieniło. Od razu założyłem też zaworek po restryktorze aby mieć możliwość zamknięcia wody. Woda nadal nie płynie przez membrane.
Zamówiłem nową membrane 75, wcześniej była 100. Nadal ani kropli.
Pominąłem membrane - woda płynie kranikami.
Ciśnienie na hydroforze wyłącza się przy 3.8. Aby całkowicie wykluczyć problem ciśnienia zamieniłem zawór zwrotny i kolanko do restryktora miejscami - woda przez restryktor płynie. Przez membrane ani kropli.

Wniosek: albo mam taką brudną wodę albo nie wiem już co mam zmienić aby woda płynęła kranikami.

Offline GreguS

  • Administrator
  • Technik
  • *
  • Wiadomości: 220
  • Pomógł 30
Odp: Problem z membraną-nie przepuszcza wody
« Odpowiedź #1 dnia: Lipiec 28, 2013, 11:32:44 am »
Witam,
Maksymalne ciśnienie jakie daje hydrofor to 3,8, zatem
szybko będzie się zmniejszało, a graniczne ciśnienie działania
osmozy to 3atm, poniżej nie ma odpowiedniego płukania membrany,
osady krystalizują i membrana umiera, w ogóle rzadkie używanie
osmozy skraca jej życie. Proszę dokładnie opisać jaki Pan ma system,
bo jeszcze problem może być ze zbiornikiem, jeżeli nie ma w nim ciśnienia,
to też zawór zwrotny nie będzie odbijał... ale przede wszystkim kwestia ciśnienia
w sieci, albo dokupić pompę elektryczną albo permeate pump, gdzieś jest na forum
opis.
Sklep Online https://sklep.osmoza.pl
Poradniki - kliknij

Offline przesq

  • Nowy
  • *
  • Wiadomości: 2
  • Pomógł 0
Odp: Problem z membraną-nie przepuszcza wody
« Odpowiedź #2 dnia: Lipiec 29, 2013, 07:42:48 am »
To nie ta aukcja, ale przedmiot ten sam

http://allegro.pl/filtry-do-wody-ro-7-odwrocona-osmoza-aquafilter-i3428915401.html

Dolne ciśnienie na hydroforze to 2 atm.
Po pracy upuszczę wody aby hydrofor się załączył i wtedy sprawdzę system RO.


Offline GreguS

  • Administrator
  • Technik
  • *
  • Wiadomości: 220
  • Pomógł 30
Odp: Problem z membraną-nie przepuszcza wody
« Odpowiedź #3 dnia: Lipiec 29, 2013, 09:44:15 am »
tak jak pisałem sprawdź inne tematy, bo już omawialiśmy kwestię
słabego wypływu, albo nie odcinania zaworu i odpływu do kanalizacji.
Jak dla mnie masz ewidentnie za niskie ciśnienie wody, nawet przy nabitym
hydroforze, nie ma szału. Dlatego najlepiej byłoby dołożyć pompę,
oprócz tego sprawdzić czy masz przepisowe ciśnienie na zbiorniku czystej wody.

Sprawdź w "problemy"
Sklep Online https://sklep.osmoza.pl
Poradniki - kliknij

Offline Krzyneczek

  • Użytkownik
  • ***
  • Wiadomości: 39
  • Pomógł 2
Odp: Problem z membraną-nie przepuszcza wody
« Odpowiedź #4 dnia: Sierpień 04, 2013, 08:34:41 am »
Admin.... Bo chyba podpis masz nieaktualny :) słyszałem że już nie masz autka...
Na zdrowie!