Forum dla użytkowników filtrów do wody

Precyzyjnie => Odwrócona osmoza => Wątek zaczęty przez: Gena w Sierpień 09, 2018, 16:45:09 pm

Tytuł: parametry wody
Wiadomość wysłana przez: Gena w Sierpień 09, 2018, 16:45:09 pm
nie bardzo rozumiem co jest grane, w domu posiadam akwarium i ostatnio zrobiłem testy wody PH i GH. Woda w zbiorniku ma PH 5 a GH 3, po przejściu przez wylewkę jej twardośc ogólna nie zwiększa się za to PH wzrasta do 8-8,5. Prefiltry wymieniłem, korpusy umyłem, membrana jest nowa a problem pozostał?
Tytuł: Odp: parametry wody
Wiadomość wysłana przez: pablo1809 w Sierpień 10, 2018, 08:53:20 am
Trochę dziwna sprawa. Jaki masz system? Czym badałeś pH? Testy paskowe, miernik elektroniczny czy kropelki? Jaką masz wylewkę standardową czy z tworzywa?

Odłącz zbiornik od systemu i sprawdź pH raz jeszcze. Później ponownie sprawdź pH wody z wylewki, ale przed pobraniem próbki spuść do kanalizacji 1-2 litry.
Tytuł: Odp: parametry wody
Wiadomość wysłana przez: Gena w Sierpień 10, 2018, 18:10:39 pm
PH spadło do 6,5 twardość pozostała, testy kropelkowe, wylewka metalowa. Sprawdzałem jeszcze wodę z RO o kilka przecznic dalej PH 4, przy czym w drugi system jest wykorzystywany w stopniu minimalnym i membrana ma 2-3 lata. Wydaje mi się, ze pogorszyła się drastycznie jakośc wody.
Tytuł: Odp: parametry wody
Wiadomość wysłana przez: koralka w Wrzesień 05, 2018, 12:51:30 pm
Mozliwe ze tak bylo. U moich rodzicow jest bardzo slaba woda i twarda, co jest odczuwalne nawet w smaku. Być może własnie jakosc wody ulegla zmianie..
Tytuł: Odp: parametry wody
Wiadomość wysłana przez: Krystyna w Wrzesień 06, 2018, 10:21:58 am
Wylewka metalowa moze byc kluczem do problemu w sumie.
Tytuł: Jakość wody po wymianie filtrów i dezynfekcji
Wiadomość wysłana przez: auszko1 w Marzec 19, 2019, 14:44:36 pm
Witam
Posiadam filtr RO7 już od ponad roku. Po pierwszej wymianie półrocznej 3 początkowych filtrów FCP20, FCBL10 i FCPS5 , pomiary miernikiem TDS wykazały:
Surowa woda 187 ppm
Woda czysta 8 ppm
Po roku wykonałem dezynfekcje układu i wymianę roczną wszystkich wkładów, z wyczyszczeniem obudowy membrany.
Po odpaleniu układu  pomiary miernikiem TDS wykazały
Surowa woda: 237 ppm
Woda czysta 107 ppm
Co jest nie tak? Powinno być chyba w okolicach do 10 ppm. Czy membrana uszkodzona ? (ma ponad rok)
Tytuł: Odp: parametry wody
Wiadomość wysłana przez: Krzyneczek w Marzec 19, 2019, 14:52:26 pm
Trzeba było przed grzebaniem w filtrze sprawdzić parametry, a tak to nie wiadomo, czy coś źle poskładałeś,
czy źle wypłukałeś system, czy uszkodziłeś obudowę membrany, oringi na jej końcach, uszczelkę na górze i kto wie
co jeszcze można by wymienić.
Najlepiej jak byś podmienił membranę w jakimś działającym systemie, wcześniej sprawdzając parametry
z inną membraną, a potem ze swoją.
Poza tym mierz wodę zaraz za membraną na jej wyjściu, a nie ze zbiornika i po liniówkach.
To tak na szybko bym zrobił.
Tytuł: Odp: Jakość wody po wymianie filtrów i dezynfekcji
Wiadomość wysłana przez: pablo1809 w Marzec 20, 2019, 09:55:07 am
Witam
Wyjmij membranę i sprawdź oringi. Może się podwinęły i puszczeją wodę bokiem.
Przepłykaj dobrze wkłady przed montażem membrany inaczej możesz ją uszkodzić.
Tytuł: Odp: parametry wody
Wiadomość wysłana przez: hsurim w Marzec 25, 2019, 12:20:36 pm
Nie można też wykluczyć 'skończenia' się samej membrany - ja tak miałem, kiedy to z dnia na dzień (kontroluję co 1-3 dni wodę) nastąþił skokowy wzrost zanieczyszczenia, do ponad 100.
Tytuł: Odp: parametry wody
Wiadomość wysłana przez: pablo1809 w Marzec 28, 2019, 15:56:33 pm
Jak była przeprowadzona dezynfekcja? Wyjąłeś membranę z obudowy przed dodaniem chloru? Przepłukałeś układ po tej operacji? Jeśli nie, to chlor ją rozpuścił i możesz ją w tym momencie wywalić na śmietnik.