Autor Wątek: odrócona osmoza- filtr RO7 400  (Przeczytany 823 razy)

Offline Ola Karwat

  • Nowy
  • *
  • Wiadomości: 2
  • Pomógł 0
odrócona osmoza- filtr RO7 400
« dnia: Grudzień 18, 2019, 19:43:05 pm »
Witam , mam filtr odwróconej osmozy RO7 400, kupiony w maju 2019 . Od początku użytkowania w czajniku osadza się biały nalot, wiem ,że tak nie powinno być, co może być powodem?

Offline pablo1809

  • Moderator
  • Technik
  • *
  • Wiadomości: 238
  • Pomógł 21
Odp: odrócona osmoza- filtr RO7 400
« Odpowiedź #1 dnia: Grudzień 18, 2019, 21:12:02 pm »
Witam,
Czy przypadkiem nie lejesz do czajnika wody po mineralizatorze zamiast po wkładzie węglowym? Jeśli tak, to będziesz miała osad w czajniku. Sprawdź.
Używajcie polskich znaków! Jest różnica czy zrobisz komuś ŁASKĘ czy LASKE!

Offline Ola Karwat

  • Nowy
  • *
  • Wiadomości: 2
  • Pomógł 0
Odp: odrócona osmoza- filtr RO7 400
« Odpowiedź #2 dnia: Grudzień 18, 2019, 21:39:41 pm »
Witam ponownie,
nie leje wody z mineralizatora do czajnika. Ponadto odczyt z miernika TDS po zamontowaniu filtra w maju 2019 wskazywał około 90 ppm za membraną. W ramach gwarancji reklamowałam urządzenie , ale została ona odrzucona przez serwis . Stwierdzono pełną sprawność urządzenia ,jednak nadal na dnie czajnika wytrąca się osad.  Poprzednio mieliśmy 10 lat zestaw RO7 bez pompy ze zbiornikiem i NIGDY zjawisko osadu nie występowało w czajniku. Czajnik nigdy nie był odkamieniany. Dziś wymieniliśmy filtry (zestaw podstawowy ) . Po wymianie i 2.godzinnym płukaniu układu ( z przerwami ) , odczyt urządzeniem TDS wskazuje 98ppm za membraną , za mineralizatorem 169 ppm , a na wejściu do filtra 471 ppm. 
Nie mam pomysłu co robić dalej .
Zakup TEGO urządzenia okazał się jedną wielką porażką . 

Offline GreguS

  • Administrator
  • Technik
  • *
  • Wiadomości: 246
  • Pomógł 31
Odp: odrócona osmoza- filtr RO7 400
« Odpowiedź #3 dnia: Grudzień 19, 2019, 08:31:25 am »
wkłady wstępne nie mają wiele do tego co się dzieje,
98 ppm na wyjściu to na tyle wysoka wartość, że osad może się pojawiać (bardziej stopniowy nalot),

wniosek - membrana o większej wydajności ma mniejszą dokładność filtracji, procentowo nie jest to wielka różnica,
ale może się okazać jak u Ciebie przy dużym TDS na wejściu, że będzie to przeszkadzało.

Możliwe opcje:
1) powrót do czegoś, co działało dobrze - skoro było ok, to po co system z pompą?  :not:
2) próba wymiany membrany na coś lepszego, gwarancji nie ma, że trafisz na dużo lepszą, ale szansa jest.

Ps. Jeszcze jeden test bym zrobił zanim cokolwiek ruszał - nabierz wody bezpośrednio z membrany - tak, żeby ominąć
filtry liniowe - te poziome (węglowy, mineralizator, AIFIR) i sprawdź czy tak samo pojawia się osad.
« Ostatnia zmiana: Grudzień 19, 2019, 08:38:56 am wysłana przez GreguS »
Sklep z filtrami do wody - tutaj
Poradniki - kliknij

Offline polak7

  • Początkujący
  • **
  • Wiadomości: 23
  • Pomógł 1
Odp: odrócona osmoza- filtr RO7 400
« Odpowiedź #4 dnia: Grudzień 25, 2019, 21:08:25 pm »
Sprawdź tds wody po 30 sekundach od puszczenia jej z wylewki. U mnie jest tak, że wcześniej ma wysokie tds.